<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>Millennial-Only Cruises to Set Sail in 2018 - El Monte Examiner</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.elmonteexaminer.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.elmonteexaminer.com/feed/" />	
	<link rel="pingback" href="http://www.elmonteexaminer.com/xmlrpc.php" />

	<link rel="stylesheet" id="wp-forecast-css" href="http://www.elmonteexaminer.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.elmonteexaminer.com/lifestyle/travel/millennial-only-cruises-to-set-sail-in-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Millennial-Only Cruises to Set Sail in 2018 - El Monte Examiner" />
<meta property="og:description" content="&nbsp; “No cruise for you!” U by Uniworld restricts new cruise lines to Millennials only By Sadie Gribbon Every stereotype you have ever heard about millennials is now being brought to you: cruise-ship-style. U by Uniworld has released their millennial-only cruise lines to launch in 2018;  with craft coffee bars, yoga classes, unlimited wifi access &hellip;" />
<meta property="og:url" content="http://www.elmonteexaminer.com/lifestyle/travel/millennial-only-cruises-to-set-sail-in-2018/" />
<meta property="og:site_name" content="El Monte Examiner" />
<meta property="article:section" content="Millennial Feed" />
<meta property="article:published_time" content="2017-08-11T23:45:12+00:00" />
<meta property="og:image" content="http://www.elmonteexaminer.com/wp-content/uploads/2017/08/web-UbyUniworld_HERO.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="266" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; “No cruise for you!” U by Uniworld restricts new cruise lines to Millennials only By Sadie Gribbon Every stereotype you have ever heard about millennials is now being brought to you: cruise-ship-style. U by Uniworld has released their millennial-only cruise lines to launch in 2018;  with craft coffee bars, yoga classes, unlimited wifi access [&hellip;]" />
<meta name="twitter:title" content="Millennial-Only Cruises to Set Sail in 2018 - El Monte Examiner" />
<meta name="twitter:image" content="http://www.elmonteexaminer.com/wp-content/uploads/2017/08/web-UbyUniworld_HERO.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="El Monte Examiner &raquo; Feed" href="http://www.elmonteexaminer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="El Monte Examiner &raquo; Comments Feed" href="http://www.elmonteexaminer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="El Monte Examiner &raquo; Millennial-Only Cruises to Set Sail in 2018 Comments Feed" href="http://www.elmonteexaminer.com/lifestyle/travel/millennial-only-cruises-to-set-sail-in-2018/feed/" />
<meta property="og:title" content="Millennial-Only Cruises to Set Sail in 2018"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.elmonteexaminer.com/lifestyle/travel/millennial-only-cruises-to-set-sail-in-2018/"/><meta property="og:site_name" content="El Monte Examiner"/><meta property="og:image" content="http://www.elmonteexaminer.com/wp-content/uploads/2017/08/web-UbyUniworld_HERO-350x121.jpg"/>
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.elmonteexaminer.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.elmonteexaminer.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='266fb1b0bc4072b5f0c19ffa9bbc176c' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='El Monte Examiner' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.elmonteexaminer.com/lifestyle/travel/millennial-only-cruises-to-set-sail-in-2018/' />
<meta name='shareaholic:keywords' content='millennial feed, travel' />
<meta name='shareaholic:article_published_time' content='2017-08-11T23:45:12+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-08-11T23:45:12+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Sadie Gribbon' />
<meta name='shareaholic:site_id' content='266fb1b0bc4072b5f0c19ffa9bbc176c' />
<meta name='shareaholic:wp_version' content='7.8.0.4' />
<meta name='shareaholic:image' content='http://www.elmonteexaminer.com/wp-content/uploads/2017/08/web-UbyUniworld_HERO-500x173.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.elmonteexaminer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.elmonteexaminer.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/ui-darkness/jquery-ui.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://www.elmonteexaminer.com/wp-content/plugins/bloom/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://www.elmonteexaminer.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/framework/functions/shortcodes.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var s2_script_strings = {"ajaxurl":"http:\/\/www.elmonteexaminer.com\/wp-admin\/admin-ajax.php","title":"Subscribe to this blog"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/plugins/subscribe2/include/s2_ajax.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.cycle.all.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/inc/js/slides.min.jquery.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.tools.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.colorbox-min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/inc/js/responsive-menu.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/inc/js/superfish-1.4.8.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.elmonteexaminer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.elmonteexaminer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.elmonteexaminer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.elmonteexaminer.com/?p=11479' />
<link rel="alternate" type="application/json+oembed" href="http://www.elmonteexaminer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.elmonteexaminer.com%2Flifestyle%2Ftravel%2Fmillennial-only-cruises-to-set-sail-in-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.elmonteexaminer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.elmonteexaminer.com%2Flifestyle%2Ftravel%2Fmillennial-only-cruises-to-set-sail-in-2018%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.12" /> -->
<link href="http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
.ad728
{
  width:980px;
text-align:center;
}

.cris-height
{
line-height:.001px;
}

.cris-fsize
{
font-size:18px;
}

.cdwidth
{
width:250px;
height:30px;
}
</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
									
			$(".inline").colorbox({inline:true, width:450});
			
				$('#featured-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.fea_prev',
					next:   '.fea_next',
					pauseOnPagerHover: 1,
					fx:     'fade',
					timeout: '3000',
					speed: '1000',
					pager:  '#featured-nav', 
					pagerAnchorBuilder: function(idx, slide) { 
						// return selector string for existing anchor 
						return '#featured-nav li:eq(' + idx + ') a'; 
					} 
				});

				$('#video-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.vid_prev',
					next:   '.vid_next',
					resizeContainer: false,
					slideResize: false,
					fit: 1,
					pager:  '#vid-nav', 
					fx:     'fade',
					timeout: 0
				});

				$('#slides').slides({
										autoHeight: true
				});


			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://elmonteexaminer.com/wp-content/uploads/2012/11/elmontefavicon.jpg"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9285716-11', 'auto');
  ga('send', 'pageview');

</script>
	
	
		
	
	<style type="text/css" media="all">
a{color:#8a8a8a;}.widgettitle a {color:#b3b3b3;}</style>	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/colorbox.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/styles/responsive/responsive.css" />
	
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	
<link rel='stylesheet' id='et-gf-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.elmonteexaminer.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.elmonteexaminer.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
</head>

<body class="post-template-default single single-post postid-11479 single-format-standard et_bloom">

<div class="ad728" style="width:100%;margin:0px 0 5px">
	<!-- meta slider -->
<div style="max-width: 960px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-4612 ml-slider nav-hidden">
    
    <div id="metaslider_container_4612">
        <div id="metaslider_4612" class="flexslider">
            <ul class="slides">
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_4612 = function($) {
            $('#metaslider_4612').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_4612 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4612, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4612, 1) : metaslider_4612(window.jQuery);
        };
        timer_metaslider_4612();
    </script>
</div>
<!--// meta slider--></div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="inline" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
									<h3 class="widgettitle">Widgetized Section</h3>
					<p>Go to Admin &raquo; Appearance &raquo; Widgets &raquo;  and move <strong>Gabfire Widget: Social</strong> into that <strong>MastheadOverlay</strong> zone</p>
							</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://www.elmonteexaminer.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<div class="themequote quoteleft">
								<span class="quotetext">
					<span class="quotecaption">
						Your Voice					</span>
					<span class="quote">
											</span>
				</span>
			</div><!-- themequote quoteleft -->
			
			<div class="logo" style="padding:20px 0px 20px 30px;">	
									<h1>
						<a href="http://www.elmonteexaminer.com/" title="Since 2012, Only the Sky Covers You Better!">
							<img src="http://www.elmonteexaminer.com/wp-content/uploads/2012/11/ElMonte_WebMasthead-color.jpg" alt="El Monte Examiner" title="El Monte Examiner"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="themequote quoteright">
				
								
				<span class="quotetext">
					<span class="quotecaption">
						Your Community					</span>
					<span class="quote">
											</span>
				</span>
				
			</div><!-- themequote quoteright -->
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li class="first"><a href="http://www.elmonteexaminer.com/" title="Since 2012, Only the Sky Covers You Better!">Home</a></li>
			<li id="menu-item-7195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7195"><a href="http://www.elmonteexaminer.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-9754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9754"><a href="http://www.elmonteexaminer.com/category/district-5-election-2016/">District 5 Supervisorial Election 2016</a></li>
	<li id="menu-item-7184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7184"><a href="http://www.elmonteexaminer.com/category/crime/">Crime</a>
	<ul  class="sub-menu">
		<li id="menu-item-9753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9753"><a href="http://www.elmonteexaminer.com/category/crime/police-blotters/">Blotters</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-7183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7183"><a href="http://www.elmonteexaminer.com/category/business/">Business</a>
<ul  class="sub-menu">
	<li id="menu-item-8676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8676"><a href="http://www.elmonteexaminer.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7185"><a href="http://www.elmonteexaminer.com/category/school-and-education/">Education</a>
<ul  class="sub-menu">
	<li id="menu-item-7186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.elmonteexaminer.com/category/school-and-education/local-schools/">Local Schools</a></li>
</ul>
</li>
<li id="menu-item-9756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9756"><a href="http://www.elmonteexaminer.com/category/health/">Health</a></li>
<li id="menu-item-9755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9755"><a href="http://www.elmonteexaminer.com/category/environment/">Environment</a></li>
<li id="menu-item-7188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7188"><a href="http://www.elmonteexaminer.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-7189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7189"><a href="http://www.elmonteexaminer.com/category/entertainment/arts-and-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-7190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7190"><a href="http://www.elmonteexaminer.com/category/entertainment/dining/">Dining</a></li>
	<li id="menu-item-10008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10008"><a href="http://www.elmonteexaminer.com/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-7200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7200"><a href="http://www.elmonteexaminer.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-7187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.elmonteexaminer.com/category/sports/school-sports/">School Sports</a></li>
</ul>
</li>
<li id="menu-item-7196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7196"><a href="http://www.elmonteexaminer.com/category/obituaries/">Obituaries</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-9758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9758"><a href="http://www.elmonteexaminer.com/category/featured/">Featured</a></li>
<li id="menu-item-9759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9759"><a href="http://www.elmonteexaminer.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-9760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9760"><a href="http://www.elmonteexaminer.com/category/opinion/columns/">Columns</a>
	<ul  class="sub-menu">
		<li id="menu-item-9768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9768"><a href="http://www.elmonteexaminer.com/category/opinion/columns/dorothys-place/">Dorothy&#8217;s Place</a></li>
		<li id="menu-item-9769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9769"><a href="http://www.elmonteexaminer.com/category/opinion/columns/social-whirl/">Social Whirl</a></li>
	</ul>
</li>
	<li id="menu-item-9764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9764"><a href="http://www.elmonteexaminer.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-9765" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9765"><a href="http://www.elmonteexaminer.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-9767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9767"><a href="http://www.elmonteexaminer.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-9761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9761"><a href="http://www.elmonteexaminer.com/category/community/">Community</a></li>
<li id="menu-item-10622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10622"><a href="http://www.elmonteexaminer.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-9757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9757"><a href="http://www.elmonteexaminer.com/category/print-edition/">Print Edition</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-11479" class="entry post-11479 post type-post status-publish format-standard has-post-thumbnail hentry category-millennial-feed category-travel">
						<h1 class="entry-title">
							Millennial-Only Cruises to Set Sail in 2018						</h1>

						<p>August 11th, 2017  by Sadie Gribbon </p>
									
						<div class='shareaholic-canvas' data-app-id='23687672' data-app='share_buttons' data-title='Millennial-Only Cruises to Set Sail in 2018' data-link='http://www.elmonteexaminer.com/lifestyle/travel/millennial-only-cruises-to-set-sail-in-2018/' data-summary=''></div>
<div id="attachment_35650" style="width: 610px" class="wp-caption aligncenter"><a href="http://www.elmonteexaminer.com/wp-content/uploads/2017/08/web-UbyUniworld_HERO.jpg"><img class="wp-image-35650" src="http://www.elmonteexaminer.com/wp-content/uploads/2017/08/web-UbyUniworld_HERO.jpg" alt="" width="600" height="100%" /></a></p>
<p class="wp-caption-text">Cruises restricted to Millennials will involve an array of Millennial-themed activities. – Courtesy photo</p>
</div>
<p>&nbsp;</p>
<p>“<strong><em>No cruise for you!” U by Uniworld restricts new cruise lines to Millennials only</em></strong></p>
<p><strong>By Sadie Gribbon</strong></p>
<p>Every stereotype you have ever heard about millennials is now being brought to you: cruise-ship-style. U by Uniworld has released their millennial-only cruise lines to launch in 2018;  with craft coffee bars, yoga classes, unlimited wifi access and plenty of avocado toast to fit the bill.</p>
<p>The new cruise line age-restricts its passengers to 21 &#8211; 45-year-old travelers. While this pushes the millennial budget by ten years, it still gears all of the cruising amenities to the stereotypical millennial.</p>
<p>From the online brochure alone, a millennial can navigate their way into their perfect cruise by personality type. From “The Romantic” to “The Solo Flyer” to somewhere in between like “The Foodie” or “The NIght Owl” U by Uniworld’s new lines seem to have something for every type of millennial.</p>
<p>The ship has single rooms with discount rates for shared and they are just as small as any other cruise ship with a range of suites for an additional cost, but that isn’t nearly as important as the proposed experience outside of the room.</p>
<p>On board, Millennial heaven continues with silent disco parties where everyone wears headphones and dances to the same DJ set but can take them off to have a conversation, so hipster. On top of that, there are plenty of yoga studios and Paint and Wine classes, because what’s the point of painting if wine isn’t involved?</p>
<p>To conform to the sleep habits of an average Millennial, the daily excursions start later and the nightlife lasts longer. Coffee flows all day and rooftop party decks last all night. Off the boat, there’s cheese tasting, rock climbing, wine making and festivals &#8211; like… a lot of festivals.</p>
<p>These strictly Millennial cruise lines don’t come cheap, but that doesn’t really matter when we are already drowning in student loans right?  Cruise rates for excursions all over the globe begin at $1,699 and add up with each extra amenity.</p>
<p>The new cruise line has paved its own way, Millennial-style; by innovating a concept rather than creating a new one.  Instead of having a “Godmother” of the ship, ex-Victoria’s Secret Model/Angel Petra Nemcova was chosen to be the “Guardian Angel” of the new cruise ships.</p>
<p>&#8220;We&#8217;re making history with this concept, so rather than follow the traditional &#8216;Godmother&#8217; path for each individual ship, we&#8217;re paving our own way forward,&#8221; Ellen Bettridge, President and CEO of the lines parent-company Uniworld Boutique River Collection, said in a statement.</p>
<p>This idea is hard to grapple with and may leave many Millennials torn. As a generation that prides themselves on being independent from any labels, some Millennials may find this entire cruise concept to seem like another reason for Baby Boomers and Gen Xer’s to make fun of them. On the other hand, the preconception of cruises being a retreat for older generations tends to be off-putting and this might just be the solution for Millennials. So which do we choose? Millennial cruises set sail in April 2018.</p>
<p><span class="cp-load-after-post"></span></p>
<div class='shareaholic-canvas' data-app-id='23687668' data-app='share_buttons' data-title='Millennial-Only Cruises to Set Sail in 2018' data-link='http://www.elmonteexaminer.com/lifestyle/travel/millennial-only-cruises-to-set-sail-in-2018/' data-summary=''></div>
<div class='shareaholic-canvas' data-app-id='23687676' data-app='recommendations' data-title='Millennial-Only Cruises to Set Sail in 2018' data-link='http://www.elmonteexaminer.com/lifestyle/travel/millennial-only-cruises-to-set-sail-in-2018/' data-summary=''></div>
<span class="et_bloom_bottom_trigger"></span><div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lifestyle/travel/millennial-only-cruises-to-set-sail-in-2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.elmonteexaminer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11479' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9aeb6ad2ce" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div id="execphp-7" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- SHOWCASE SLIDER     -->

</div>
		</div></div>
<div id="execphp-3" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- ENTERTAINMENT SLIDER     -->



</div>
		</div></div>
<div id="execphp-5" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- EDUCATION SLIDER -->
</div>
		</div></div>
		<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.elmonteexaminer.com/lifestyle/travel/millennial-only-cruises-to-set-sail-in-2018/">Millennial-Only Cruises to Set Sail in 2018</a>
						</li>
					<li>
				<a href="http://www.elmonteexaminer.com/opinion/columns/cat-of-the-week-digit/">Cat of the Week: Digit</a>
						</li>
					<li>
				<a href="http://www.elmonteexaminer.com/calendar/august-11-august-17/">August 11 – August 17</a>
						</li>
					<li>
				<a href="http://www.elmonteexaminer.com/print-edition/el-monte-examiner-81017/">El Monte Examiner &#8211; 8/10/17</a>
						</li>
					<li>
				<a href="http://www.elmonteexaminer.com/print-edition/el-monte-examiner-8717/">El Monte Examiner &#8211; 8/7/17</a>
						</li>
				</ul>
		</div></div>
			</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
		<div class="gabfire-ad"><a href="http://www.filedba.com/" class="ad-sidebar1" id="filedba">
           <img src="http://www.arcadiaweekly.com/wp-content/uploads/2014/06/FILEDBA-WEB-AD-120x600-2014.jpg" />
           </a></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
	<li id="menu-item-9770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9770"><a href="http://www.elmonteexaminer.com/city-council/">Contact City Council</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li id="menu-item-9772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9772"><a href="http://www.elmonteexaminer.com/links/">Our Neighboring Sites</a></li>
<li id="menu-item-9771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9771"><a href="http://www.elmonteexaminer.com/subscribe/">Subscribe</a></li>
<li id="menu-item-9773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9773"><a href="http://www.elmonteexaminer.com/sample-page/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-9774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9774"><a href="http://www.elmonteexaminer.com/sample-page/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-9964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9964"><a href="http://www.elmonteexaminer.com/">Home</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
			©2017 Beacon Media News. All Rights Reserved		</p>
		
		<p class="footer-right-text">
			<a rel="nofollow" href="http://www.elmonteexaminer.com/wp-login.php">Log in</a>-					<a href="http://www.elmonteexaminer.com/wp-admin/edit.php">Posts</a> - 
					<a href="http://www.elmonteexaminer.com/wp-admin/post-new.php">Add New</a>
				 - 
						<!-- <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> -  -->
			
			<!-- Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> -->
			<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.elmonteexaminer.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.elmonteexaminer.com\/lifestyle\/travel\/millennial-only-cruises-to-set-sail-in-2018\/","stats_nonce":"b17a1e8887","subscribe_nonce":"8bd84ef041"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1502765871 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1502765871 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1502765871 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.elmonteexaminer.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>




<!-- Dynamic page generated in 1.991 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-08-15 02:57:51 -->

<!-- super cache -->