<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<title>Luxury and Fun at the Expanded Pechanga Resort &amp; Casino | El Monte Examiner</title>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.elmonteexaminer.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.10" />

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.elmonteexaminer.com/lifestyle/travel/luxury-and-fun-at-the-expanded-pechanga-resort-casino/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Luxury and Fun at the Expanded Pechanga Resort &amp; Casino - El Monte Examiner" />
<meta property="og:description" content="By Greg Aragon The moment I walked into the sparkling lobby of Pechanga Resort and Casino in&#8230;" />
<meta property="og:url" content="http://www.elmonteexaminer.com/lifestyle/travel/luxury-and-fun-at-the-expanded-pechanga-resort-casino/" />
<meta property="og:site_name" content="El Monte Examiner" />
<meta property="article:section" content="Travel" />
<meta property="article:published_time" content="2018-01-18T20:20:19+00:00" />
<meta property="og:image" content="http://www.elmonteexaminer.com/wp-content/uploads/2018/01/gambling-602976_960_720.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="641" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Greg Aragon The moment I walked into the sparkling lobby of Pechanga Resort and Casino in&#8230;" />
<meta name="twitter:title" content="Luxury and Fun at the Expanded Pechanga Resort &amp; Casino - El Monte Examiner" />
<meta name="twitter:image" content="http://www.elmonteexaminer.com/wp-content/uploads/2018/01/gambling-602976_960_720.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.elmonteexaminer.com\/","name":"El Monte Examiner","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.elmonteexaminer.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="El Monte Examiner &raquo; Feed" href="http://www.elmonteexaminer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="El Monte Examiner &raquo; Comments Feed" href="http://www.elmonteexaminer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="El Monte Examiner &raquo; Luxury and Fun at the Expanded Pechanga Resort &#038; Casino Comments Feed" href="http://www.elmonteexaminer.com/lifestyle/travel/luxury-and-fun-at-the-expanded-pechanga-resort-casino/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.elmonteexaminer.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.elmonteexaminer.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"01","day":"18","post_id":"11844","postname":"luxury-and-fun-at-the-expanded-pechanga-resort-casino","author":"greg-aragon"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='266fb1b0bc4072b5f0c19ffa9bbc176c' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='El Monte Examiner' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.elmonteexaminer.com/lifestyle/travel/luxury-and-fun-at-the-expanded-pechanga-resort-casino/' />
<meta name='shareaholic:keywords' content='travel, post' />
<meta name='shareaholic:article_published_time' content='2018-01-18T20:20:19+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-01-18T20:20:19+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Greg Aragon' />
<meta name='shareaholic:site_id' content='266fb1b0bc4072b5f0c19ffa9bbc176c' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='http://www.elmonteexaminer.com/wp-content/uploads/2018/01/gambling-602976_960_720-500x334.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.elmonteexaminer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.elmonteexaminer.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.elmonteexaminer.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/ui-darkness/jquery-ui.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.elmonteexaminer.com/wp-content/themes/mission-news/assets/font-awesome/css/font-awesome.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.elmonteexaminer.com/wp-content/themes/mission-news/style.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var s2_ajax_script_strings = {"ajaxurl":"http:\/\/www.elmonteexaminer.com\/wp-admin\/admin-ajax.php","title":"Subscribe to this blog","nonce":"5dd51e4217"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/plugins/subscribe2/include/s2-ajax.min.js?ver=1.2'></script>
<link rel='https://api.w.org/' href='http://www.elmonteexaminer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.elmonteexaminer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.elmonteexaminer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='http://www.elmonteexaminer.com/?p=11844' />
<link rel="alternate" type="application/json+oembed" href="http://www.elmonteexaminer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.elmonteexaminer.com%2Flifestyle%2Ftravel%2Fluxury-and-fun-at-the-expanded-pechanga-resort-casino%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.elmonteexaminer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.elmonteexaminer.com%2Flifestyle%2Ftravel%2Fluxury-and-fun-at-the-expanded-pechanga-resort-casino%2F&#038;format=xml" />
<!-- SEO meta tags powered by SmartCrawl https://premium.wpmudev.org/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="http://www.elmonteexaminer.com/lifestyle/travel/luxury-and-fun-at-the-expanded-pechanga-resort-casino/" />
<meta name="description" content="By Greg Aragon  The moment I walked into the sparkling lobby of Pechanga Resort and Casino in Temecula, I shifted gears and put myself in relaxation mod..." />
<meta property="og:image" content="http://www.elmonteexaminer.com/wp-content/uploads/2018/01/gambling-602976_960_720.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Luxury and Fun at the Expanded Pechanga Resort &amp; Casino | El Monte Examiner" />
<meta name="twitter:description" content="By Greg Aragon  The moment I walked into the sparkling lobby of Pechanga Resort and Casino in Temecula, I shifted gears and put myself in relaxation mod..." />
<meta name="twitter:image" content="http://www.elmonteexaminer.com/wp-content/uploads/2018/01/gambling-602976_960_720.jpg" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"Since 2011, Only the Sky Covers You Better!","dateModified":"2018-01-18 20:20:19","description":"Since 2011, Only the Sky Covers You Better!","encoding":"UTF-8","headline":"El Monte Examiner","inLanguage":"en-US","name":"El Monte Examiner","publisher":{"@type":"Organization","name":"El Monte Examiner"},"url":"http:\/\/www.elmonteexaminer.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Greg Aragon","url":"http:\/\/www.elmonteexaminer.com\/author\/greg-aragon\/"},"commentCount":"0","dateModified":"2018-01-18T20:20:19","datePublished":"2018-01-18T20:20:19","description":"By Greg Aragon  The moment I walked into the sparkling lobby of\u00a0Pechanga\u00a0Resort and Casino in Temecula, I shifted gears and put myself in relaxation mod...","headline":"Luxury and Fun at the Expanded Pechanga Resort & Casino | El Monte Examiner","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":467,"url":"http:\/\/www.elmonteexaminer.com\/wp-content\/uploads\/2018\/01\/gambling-602976_960_720.jpg","width":700},"mainEntityOfPage":"http:\/\/www.elmonteexaminer.com\/lifestyle\/travel\/luxury-and-fun-at-the-expanded-pechanga-resort-casino\/","name":"Luxury and Fun at the Expanded Pechanga Resort &#038; Casino","publisher":{"@type":"Organization","name":"El Monte Examiner","logo":{"@type":"ImageObject","url":"http:\/\/0.gravatar.com\/avatar\/?s=96&d=mm&r=g","height":60,"width":60}},"thumbnailUrl":"http:\/\/www.elmonteexaminer.com\/wp-content\/uploads\/2018\/01\/gambling-602976_960_720.jpg","url":"http:\/\/www.elmonteexaminer.com\/lifestyle\/travel\/luxury-and-fun-at-the-expanded-pechanga-resort-casino\/"}]</script>
<!-- /SEO -->
		<style type="text/css" id="wp-custom-css">
			.metaslider{
	margin:auto
}		</style>
	<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style></head>

<body id="mission-news" class="post-template-default single single-post postid-11844 single-format-standard wp-custom-logo layout-rows-excerpt layout-post-right-sidebar">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search El Monte Examiner</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.elmonteexaminer.com">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-9758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9758"><a href="http://www.elmonteexaminer.com/category/featured/">Featured</a></li>
<li id="menu-item-9759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9759"><a href="http://www.elmonteexaminer.com/category/opinion/">Opinion</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-9760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9760"><a href="http://www.elmonteexaminer.com/category/opinion/columns/">Columns</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
	<ul class="sub-menu">
		<li id="menu-item-9768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9768"><a href="http://www.elmonteexaminer.com/category/opinion/columns/dorothys-place/">Dorothy&#8217;s Place</a></li>
		<li id="menu-item-9769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9769"><a href="http://www.elmonteexaminer.com/category/opinion/columns/social-whirl/">Social Whirl</a></li>
	</ul>
</li>
	<li id="menu-item-9764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9764"><a href="http://www.elmonteexaminer.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-9765" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-9765"><a href="http://www.elmonteexaminer.com/category/lifestyle/">Lifestyle</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-9767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9767"><a href="http://www.elmonteexaminer.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-9761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9761"><a href="http://www.elmonteexaminer.com/category/community/">Community</a></li>
<li id="menu-item-10622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10622"><a href="http://www.elmonteexaminer.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-9757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9757"><a href="http://www.elmonteexaminer.com/category/print-edition/">Print Edition</a></li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="facebook" target="_blank"
					   href="#">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li><li>					<a class="instagram" target="_blank"
					   href="#">
						<i class="fa fa-instagram"
						   title="instagram"></i>
					</a>
					</li></ul>			</div>
			<div id="title-container" class="title-container"><div id='site-title' class='site-title'><a href="http://www.elmonteexaminer.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="450" height="104" src="http://www.elmonteexaminer.com/wp-content/uploads/2018/01/ElMonte_Masthead-450x104.jpg" class="custom-logo" alt="El Monte Examiner" itemprop="logo" srcset="http://www.elmonteexaminer.com/wp-content/uploads/2018/01/ElMonte_Masthead-450x104.jpg 450w, http://www.elmonteexaminer.com/wp-content/uploads/2018/01/ElMonte_Masthead-450x104-350x81.jpg 350w, http://www.elmonteexaminer.com/wp-content/uploads/2018/01/ElMonte_Masthead-450x104-300x69.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /></a></div><p class="date">January 19, 2018</p><p class="tagline">Since 2011, Only the Sky Covers You Better!</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-7195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7195"><a href="http://www.elmonteexaminer.com/category/news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-9754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9754"><a href="http://www.elmonteexaminer.com/category/district-5-election-2016/">District 5 Supervisorial Election 2016</a></li>
	<li id="menu-item-7184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7184"><a href="http://www.elmonteexaminer.com/category/crime/">Crime</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
	<ul class="sub-menu">
		<li id="menu-item-9753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9753"><a href="http://www.elmonteexaminer.com/category/crime/police-blotters/">Blotters</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-7183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7183"><a href="http://www.elmonteexaminer.com/category/business/">Business</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-8676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8676"><a href="http://www.elmonteexaminer.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7185"><a href="http://www.elmonteexaminer.com/category/school-and-education/">Education</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-7186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.elmonteexaminer.com/category/school-and-education/local-schools/">Local Schools</a></li>
</ul>
</li>
<li id="menu-item-9756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9756"><a href="http://www.elmonteexaminer.com/category/health/">Health</a></li>
<li id="menu-item-9755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9755"><a href="http://www.elmonteexaminer.com/category/environment/">Environment</a></li>
<li id="menu-item-7188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7188"><a href="http://www.elmonteexaminer.com/category/entertainment/">Entertainment</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-7189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7189"><a href="http://www.elmonteexaminer.com/category/entertainment/arts-and-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-7190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7190"><a href="http://www.elmonteexaminer.com/category/entertainment/dining/">Dining</a></li>
	<li id="menu-item-10008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10008"><a href="http://www.elmonteexaminer.com/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-7200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7200"><a href="http://www.elmonteexaminer.com/category/sports/">Sports</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-7187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.elmonteexaminer.com/category/sports/school-sports/">School Sports</a></li>
</ul>
</li>
<li id="menu-item-7196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7196"><a href="http://www.elmonteexaminer.com/category/obituaries/">Obituaries</a></li>
</ul></nav></div>
			</div>
		</header>
						<div class="content-container">
						<div class="layout-container">
								<section id="main" class="main" role="main">
						<aside class="widget-area widget-area-above-main" id="above-main" role="complementary">
		<section id="metaslider_widget-9" class="widget widget_metaslider_widget"><!-- MetaSlider -->
<div style="max-width: 728px; margin: 0 auto;" class="ml-slider-3-6-7 metaslider metaslider-flex metaslider-4612 ml-slider nav-hidden">
    
    <div id="metaslider_container_4612">
        <div id="metaslider_4612" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-11803 ms-image"><a href="http://readerschoicesgv.com" target="_blank"><img src="http://www.elmonteexaminer.com/wp-content/uploads/2018/01/RC2017-Leader2-728x90.jpg" height="90" width="728" alt="" class="slider-4612 slide-11803" /></a></li>
            </ul>
        </div>
        
    </div>
</div>
<!--// MetaSlider--></section>	</aside>

<div id="loop-container" class="loop-container">
    <div class="post-11844 post type-post status-publish format-standard has-post-thumbnail hentry category-travel entry">
		<article>
		<div class="featured-image"><img width="960" height="641" src="http://www.elmonteexaminer.com/wp-content/uploads/2018/01/gambling-602976_960_720.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.elmonteexaminer.com/wp-content/uploads/2018/01/gambling-602976_960_720.jpg 960w, http://www.elmonteexaminer.com/wp-content/uploads/2018/01/gambling-602976_960_720-350x234.jpg 350w, http://www.elmonteexaminer.com/wp-content/uploads/2018/01/gambling-602976_960_720-500x334.jpg 500w, http://www.elmonteexaminer.com/wp-content/uploads/2018/01/gambling-602976_960_720-300x200.jpg 300w" sizes="(max-width: 960px) 100vw, 960px" /></div>		<div class='post-header'>
			<h1 class='post-title'>Luxury and Fun at the Expanded Pechanga Resort &#038; Casino</h1>
			<div class="post-byline">By Greg Aragon on January 18, 2018</div>		</div>
		<div class="post-content">
			<div class='shareaholic-canvas' data-app-id='23687672' data-app-id-name='post_above_content' data-app='share_buttons' data-title='Luxury and Fun at the Expanded Pechanga Resort &amp; Casino' data-link='http://www.elmonteexaminer.com/lifestyle/travel/luxury-and-fun-at-the-expanded-pechanga-resort-casino/' data-summary=''></div><figure id="attachment_46512" style="max-width: 600px" class="wp-caption aligncenter"><a href="http://www.elmonteexaminer.com/wp-content/uploads/2018/01/gambling-602976_960_720.jpg"><img class="size-full wp-image-46512" src="http://www.elmonteexaminer.com/wp-content/uploads/2018/01/gambling-602976_960_720.jpg" alt="" width="600" height="100%" /></a><figcaption class="wp-caption-text">Pechanga Resort and Casino offers luxury accommodations, dining and gaming. -Courtesy photo</figcaption></figure>
<p><strong>By Greg Aragon</strong></p>
<p>The moment I walked into the sparkling lobby of Pechanga Resort and Casino in Temecula, I shifted gears and put myself in relaxation mode. I had escaped the daily grind and was ready for a day and night of luxurious dining, pampering and a little gambling.</p>
<p>My Pechanga getaway began when a friend and I checked into gorgeous 9th floor suite overlooking the property&#8217;s pool and nearby rolling hills. The room was highlighted by a large master bedroom with king bed, huge TV and large windows; and a living room area with a sofa, another TV and breathtaking views of the Temecula Valley through floor-to-ceiling windows.</p>
<p>The Four-Diamond suite also boasted a dining area with table and chairs, sink, mini-fridge and yet another television; custom made Italian furniture throughout; and two bathrooms &#8211; the main one featuring a soaking tub and separate glass shower.</p>
<p>When not lounging in robes inside the air-conditioned suite, we were exploring the rest of the resort. Last month, the property opened its new, $285-million expansion project, which includes a second hotel tower, a luxury two-story spa, the Lobby Bar restaurant, and a new events center. There is also a new pool complex set to open in March that will boast three large pools and five smaller ones, a swim-up bar and waterslides.</p>
<p>The new 14-story hotel tower is comprised of two buildings near the property&#8217;s Journey at Pechanga golf course. It adds an additional 568 rooms, bringing the resort&#8217;s total to 1,090 rooms. The new event center building is 68,000 sq-ft and includes 40,000-sq-ft ballroom. </p>
<p>While touring the grounds I experienced Spa Pechanga and indulged myself in a rejuvenating 60-minute rub down I won&#8217;t soon forget. The spa offers guests a range of massages and facial treatments, body wraps, exfoliation, couples massage, steam saunas, as well as a full-service hair and nail salon. Next to the spa is a state-of-the-art fitness center.</p>
<p>And then there is the largest casino floor in California, which totals 200,000 sq-ft and features 4,300 slot machines; 130 table games including Pai Gow, Blackjack, Let it Ride, California Craps, and many more; a non-smoking poker room with tables; and an ultra-modern, 700-seat bingo facility.</p>
<p>Before my spa treatment, I sampled Bamboo, one of Pechanga&#8217;s many, eclectic dining options. Bamboo is where expert chefs create Pan-Asian fusion dishes, prepared in the national style of Korea, Vietnam and China amid a fast-paced noodle bar featuring native drinks. Our Bamboo lunch was highlighted by Imperial Rolls, with shrimp, pork and vegetables wrapped in rice paper and deep fried. This was followed with Canh Chua Cá, a succulent sweet and sour fish fillet soup with bean sprout, tomato, ginger, bamboo shoots and tons of flavors.</p>
<p>After lunch we relaxed with Bloody Mary&#8217;s by the pool, with a spectacular view of the mountains behind us. We then napped in the room and hit the fitness center before dinner.</p>
<p>For supper we dove into Pechanga&#8217;s all new Lobster &amp; Seafood Extravaganza, which happens every Thursday. For $44.99, Pechanga Buffet guests can enjoy their fill of all-you-can eat, one-and-one-quarter pound whole Maine lobster done in an East Coast lobster bake style with roasted potatoes and corn on the cob. From 4 pm to 10 pm, diners receive a piping hot lobster bake bag containing the just-cooked lobster (flown in from Maine the night before) and fixings. Guests can also pile high the enhanced buffet seafood selections from the upgraded sushi station, a whole-salmon carving station, and fresh baked oyster station, snow crab, fish tacos, ceviche, calamari, Dungeness crab, clam chowder, steamed shrimp and much more.</p>
<p>After dinner, I hit the slot machines and caught a live band at The Cabaret Lounge. In the morning, we opened the curtains in our suite and watched hot air balloons raise above Temecula Valley’s picturesque wine country. For breakfast we took a shuttle across the Pechanga property to Journey&#8217;s End, the resort&#8217;s loge-like restaurant overlooking the golf course, a wooden bridge spanning an old stream, and the surrounding Temecula Valley.</p>
<p>Pechanga Resort and Casino is located at <a href="https://maps.google.com/?q=45000%C2%A0Pechanga%C2%A0Parkway,+Temecula,+CA+92592&amp;entry=gmail&amp;source=g">45000 Pechanga Parkway, Temecula, CA 92592</a>. For more information and reservations, call 888-PECHANGA or visit: <a href="http://www.pechanga.com/">www.pechanga.com</a> </p>
<div class='shareaholic-canvas' data-app-id='23687668' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Luxury and Fun at the Expanded Pechanga Resort &amp; Casino' data-link='http://www.elmonteexaminer.com/lifestyle/travel/luxury-and-fun-at-the-expanded-pechanga-resort-casino/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='23687676' data-app-id-name='post_below_content' data-app='recommendations' data-title='Luxury and Fun at the Expanded Pechanga Resort &amp; Casino' data-link='http://www.elmonteexaminer.com/lifestyle/travel/luxury-and-fun-at-the-expanded-pechanga-resort-casino/' data-summary=''></div>								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.elmonteexaminer.com/category/lifestyle/travel/" title="View all posts in Travel">Travel</a></p>									<div class="post-author">
		<div class="avatar-container">
		<img alt='Greg Aragon' src='http://1.gravatar.com/avatar/10b4b116c1921f9d78b36ac4c2326cb0?s=78&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/10b4b116c1921f9d78b36ac4c2326cb0?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' />	</div>
		<div>
		<h3>Greg Aragon</h3>
		<p></p>
	</div>
</div>		</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>Travel</span></span><a class="category-link" href="http://www.elmonteexaminer.com/category/lifestyle/travel/">More posts in Travel &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.elmonteexaminer.com/lifestyle/travel/wine-penguins-and-natural-beauty-in-chile/">Wine, Penguins and Natural Beauty in Chile<img width="350" height="175" src="http://www.elmonteexaminer.com/wp-content/uploads/2017/12/antarctic-pic-A-resized-350x175.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.elmonteexaminer.com/wp-content/uploads/2017/12/antarctic-pic-A-resized-350x175.jpg 350w, http://www.elmonteexaminer.com/wp-content/uploads/2017/12/antarctic-pic-A-resized-500x251.jpg 500w, http://www.elmonteexaminer.com/wp-content/uploads/2017/12/antarctic-pic-A-resized-280x140.jpg 280w, http://www.elmonteexaminer.com/wp-content/uploads/2017/12/antarctic-pic-A-resized-638x320.jpg 638w, http://www.elmonteexaminer.com/wp-content/uploads/2017/12/antarctic-pic-A-resized-118x59.jpg 118w, http://www.elmonteexaminer.com/wp-content/uploads/2017/12/antarctic-pic-A-resized-479x240.jpg 479w, http://www.elmonteexaminer.com/wp-content/uploads/2017/12/antarctic-pic-A-resized-300x150.jpg 300w, http://www.elmonteexaminer.com/wp-content/uploads/2017/12/antarctic-pic-A-resized.jpg 768w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.elmonteexaminer.com/lifestyle/travel/wine-penguins-and-natural-beauty-in-chile/" class="title">Wine, Penguins and Natural Beauty in Chile</a></li><li><div class="featured-image"><a href="http://www.elmonteexaminer.com/lifestyle/travel/panning-for-traveling-gold-in-old-town-sacramento/">Panning for Traveling Gold in Old Town Sacramento<img width="350" height="194" src="http://www.elmonteexaminer.com/wp-content/uploads/2017/09/web-Copy-of-Old-Sacramento-Waterfront-350x194.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.elmonteexaminer.com/wp-content/uploads/2017/09/web-Copy-of-Old-Sacramento-Waterfront-350x194.jpg 350w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/web-Copy-of-Old-Sacramento-Waterfront-500x277.jpg 500w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/web-Copy-of-Old-Sacramento-Waterfront-216x120.jpg 216w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/web-Copy-of-Old-Sacramento-Waterfront-280x155.jpg 280w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/web-Copy-of-Old-Sacramento-Waterfront-638x353.jpg 638w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/web-Copy-of-Old-Sacramento-Waterfront-118x65.jpg 118w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/web-Copy-of-Old-Sacramento-Waterfront-479x265.jpg 479w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/web-Copy-of-Old-Sacramento-Waterfront-300x166.jpg 300w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/web-Copy-of-Old-Sacramento-Waterfront-610x338.jpg 610w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/web-Copy-of-Old-Sacramento-Waterfront.jpg 768w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.elmonteexaminer.com/lifestyle/travel/panning-for-traveling-gold-in-old-town-sacramento/" class="title">Panning for Traveling Gold in Old Town Sacramento</a></li><li><div class="featured-image"><a href="http://www.elmonteexaminer.com/lifestyle/travel/keys-2-coast-discovering-hidden-gems-guadalupe/">Keys 2 the Coast –  Discovering Hidden Gems in Guadalupe<img width="350" height="166" src="http://www.elmonteexaminer.com/wp-content/uploads/2017/09/pic-350x166.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.elmonteexaminer.com/wp-content/uploads/2017/09/pic-350x166.jpg 350w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/pic-500x237.jpg 500w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/pic-280x133.jpg 280w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/pic-638x302.jpg 638w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/pic-118x56.jpg 118w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/pic-479x227.jpg 479w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/pic-300x142.jpg 300w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/pic-610x289.jpg 610w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/pic.jpg 900w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.elmonteexaminer.com/lifestyle/travel/keys-2-coast-discovering-hidden-gems-guadalupe/" class="title">Keys 2 the Coast –  Discovering Hidden Gems in Guadalupe</a></li><li><div class="featured-image"><a href="http://www.elmonteexaminer.com/lifestyle/travel/locals-ultimate-guide-hamburg-germany/">A local&#8217;s ultimate guide to Hamburg, Germany<img width="350" height="262" src="http://www.elmonteexaminer.com/wp-content/uploads/2017/09/Blankenese-350x262.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.elmonteexaminer.com/wp-content/uploads/2017/09/Blankenese-350x262.jpg 350w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/Blankenese-500x374.jpg 500w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/Blankenese-120x90.jpg 120w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/Blankenese-280x209.jpg 280w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/Blankenese-638x477.jpg 638w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/Blankenese-118x88.jpg 118w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/Blankenese-479x358.jpg 479w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/Blankenese-300x224.jpg 300w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/Blankenese-610x456.jpg 610w, http://www.elmonteexaminer.com/wp-content/uploads/2017/09/Blankenese.jpg 1080w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><a href="http://www.elmonteexaminer.com/lifestyle/travel/locals-ultimate-guide-hamburg-germany/" class="title">A local&#8217;s ultimate guide to Hamburg, Germany</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lifestyle/travel/luxury-and-fun-at-the-expanded-pechanga-resort-casino/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.elmonteexaminer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment">
	            <label for="comment">Comment</label>
	            <textarea required id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
	        </p><p class="comment-form-author">
	            <label for="author">Name*</label>
	            <input id="author" name="author" type="text" placeholder="Jane Doe" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-email">
	            <label for="email">Email*</label>
	            <input id="email" name="email" type="email" placeholder="name@email.com" value="" size="30" aria-required=&#039;true&#039; />
	        </p>
<p class="comment-form-url">
	            <label for="url">Website</label>
	            <input id="url" name="url" type="url" placeholder="http://google.com" value="" size="30" />
	            </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11844' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="199b7e8d90" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118"/></p>			</form>
			</div><!-- #respond -->
	    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="wp-forecast-5" class="widget wp_forecast_widget"><h2 class="widget-title">Today's Weather</h2><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div>Current Conditions:</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.elmonteexaminer.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Clear<br/>59&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"><div>wind speed: 0 mph N</div>
<div>sunrise: 6:57 am</div>
<div>sunset: 5:08 pm</div>
</div>
</div>
<div id="wpfc1A"  style="display:none;"><div class='wpff_nav' id='wpfbl2A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
<div class="wp-forecast-fc">
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast January 18, 2018</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.elmonteexaminer.com/wp-content/plugins/wp-forecast/icons/01.gif' alt='Sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Sunny</div><div>77&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.elmonteexaminer.com/wp-content/plugins/wp-forecast/icons/36.gif' alt='Intermittent clouds' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Intermittent clouds</div><div>49&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast January 19, 2018</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.elmonteexaminer.com/wp-content/plugins/wp-forecast/icons/12.gif' alt='Showers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Showers</div><div>64&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.elmonteexaminer.com/wp-content/plugins/wp-forecast/icons/39.gif' alt='Partly cloudy with showers' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly cloudy with showers</div><div>40&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast January 20, 2018</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.elmonteexaminer.com/wp-content/plugins/wp-forecast/icons/03.gif' alt='Partly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly sunny</div><div>63&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.elmonteexaminer.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>35&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast January 21, 2018</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.elmonteexaminer.com/wp-content/plugins/wp-forecast/icons/02.gif' alt='Mostly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly sunny</div><div>63&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.elmonteexaminer.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>38&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast January 22, 2018</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.elmonteexaminer.com/wp-content/plugins/wp-forecast/icons/03.gif' alt='Partly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly sunny</div><div>68&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.elmonteexaminer.com/wp-content/plugins/wp-forecast/icons/34.gif' alt='Mostly clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Mostly clear</div><div>40&deg;F</div></div></div>
</div>
<div class="wp-forecast-fc-oneday">
<div class="wp-forecast-fc-head">Forecast January 23, 2018</div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>day</div>
<img class='wp-forecast-fc-left' src='http://www.elmonteexaminer.com/wp-content/plugins/wp-forecast/icons/03.gif' alt='Partly sunny' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Partly sunny</div><div>71&deg;F</div></div></div>
<div class="wp-forecast-fc-block">
<div class="wp-forecast-fc-left">
<div>night</div>
<img class='wp-forecast-fc-left' src='http://www.elmonteexaminer.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' /><br />
</div>
<div class='wp-forecast-fc-right'><div>Clear</div><div>44&deg;F</div></div></div>
</div>
</div>
<div class='wpff_nav' id='wpfbl1A' onclick="document.getElementById('wpfc1A').style.display='none';document.getElementById('wpfc2A').style.display='block';return false;">Less forecast...</div>
</div>
<div id="wpfc2A"  style="display:block;"><div class='wpff_nav' id='wpfbmA' onclick="document.getElementById('wpfc2A').style.display='none';document.getElementById('wpfc1A').style.display='block';return false;">More forecast...</div>
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></section><section id="categories-3" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="http://www.elmonteexaminer.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="23">Arts &amp; Culture</option>
	<option class="level-0" value="133">Arts &amp; Culture</option>
	<option class="level-0" value="87">Arts &amp; Entertainment</option>
	<option class="level-0" value="8">Blotters</option>
	<option class="level-0" value="30">Business</option>
	<option class="level-0" value="81">business profile</option>
	<option class="level-0" value="86">Calendar</option>
	<option class="level-0" value="102">City News</option>
	<option class="level-0" value="129">Column</option>
	<option class="level-0" value="3">Columns</option>
	<option class="level-0" value="65">Community</option>
	<option class="level-0" value="7">Crime</option>
	<option class="level-0" value="20">Dining</option>
	<option class="level-0" value="93">Dining Delights</option>
	<option class="level-0" value="56">District 5 Supervisorial Election 2016</option>
	<option class="level-0" value="53">Dorothy&#8217;s Place</option>
	<option class="level-0" value="16">Education</option>
	<option class="level-0" value="22">Entertainment</option>
	<option class="level-0" value="9">Environment</option>
	<option class="level-0" value="1">Featured</option>
	<option class="level-0" value="27">Health</option>
	<option class="level-0" value="83">health &amp; fitness</option>
	<option class="level-0" value="64">Letters to the Editor</option>
	<option class="level-0" value="49">Lifestyle</option>
	<option class="level-0" value="35">Local Schools</option>
	<option class="level-0" value="97">Millennial Feed</option>
	<option class="level-0" value="151">Millennial Mind</option>
	<option class="level-0" value="67">Monthly Highlight</option>
	<option class="level-0" value="17">News</option>
	<option class="level-0" value="138">news &amp; politics</option>
	<option class="level-0" value="14">Obituaries</option>
	<option class="level-0" value="4">Opinion</option>
	<option class="level-0" value="26">Print Edition</option>
	<option class="level-0" value="12">Real Estate</option>
	<option class="level-0" value="34">School Sports</option>
	<option class="level-0" value="28">Social Whirl</option>
	<option class="level-0" value="179">Special Sections</option>
	<option class="level-0" value="29">Sports</option>
	<option class="level-0" value="66">Travel</option>
	<option class="level-0" value="71">Travel</option>
	<option class="level-0" value="185">U.S.</option>
	<option class="level-0" value="72">World</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</section><section id="metaslider_widget-6" class="widget widget_metaslider_widget"><!-- MetaSlider -->
<div style="max-width: 120px; margin: 0 auto;" class="ml-slider-3-6-7 metaslider metaslider-flex metaslider-4619 ml-slider nav-hidden nav-hidden">
    
    <div id="metaslider_container_4619">
        <div id="metaslider_4619" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-10625 ms-image"><a href="http://www.ci.pasadena.ca.us/PublicWorks/" target="_blank"><img src="http://www.elmonteexaminer.com/wp-content/uploads/2017/01/2016_12_15_City-of-Pasadena-Public-Works-Dept-120x600.jpg" height="600" width="120" alt="" class="slider-4619 slide-10625" /></a></li>
            </ul>
        </div>
        
    </div>
</div>
<!--// MetaSlider--></section><section id="ct_mission_news_post_list-4" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Education</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.elmonteexaminer.com/school-and-education/native-american-educators-who-deserve-recognition/">Native American Educators Who Deserve Recognition<img width="350" height="211" src="http://www.elmonteexaminer.com/wp-content/uploads/2017/11/codetalker-1024x616-350x211.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.elmonteexaminer.com/wp-content/uploads/2017/11/codetalker-1024x616-350x211.jpg 350w, http://www.elmonteexaminer.com/wp-content/uploads/2017/11/codetalker-1024x616-500x301.jpg 500w, http://www.elmonteexaminer.com/wp-content/uploads/2017/11/codetalker-1024x616-110x66.jpg 110w, http://www.elmonteexaminer.com/wp-content/uploads/2017/11/codetalker-1024x616-280x168.jpg 280w, http://www.elmonteexaminer.com/wp-content/uploads/2017/11/codetalker-1024x616-638x384.jpg 638w, http://www.elmonteexaminer.com/wp-content/uploads/2017/11/codetalker-1024x616-118x71.jpg 118w, http://www.elmonteexaminer.com/wp-content/uploads/2017/11/codetalker-1024x616-479x288.jpg 479w, http://www.elmonteexaminer.com/wp-content/uploads/2017/11/codetalker-1024x616-300x180.jpg 300w, http://www.elmonteexaminer.com/wp-content/uploads/2017/11/codetalker-1024x616.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.elmonteexaminer.com/school-and-education/native-american-educators-who-deserve-recognition/" class="title">Native American Educators Who Deserve Recognition</a><div class="post-byline">By admin</div></div></div><div class="bottom"><div class="excerpt"> &nbsp; November Marks Native American&hellip;</div><span class="comments-link">
	<a href="http://www.elmonteexaminer.com/school-and-education/native-american-educators-who-deserve-recognition/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.elmonteexaminer.com/school-and-education/little-free-library-takes-us-back-to-a-kinder-gentler-america/">Little Free Library Takes Us Back to a Kinder, Gentler America<img width="350" height="268" src="http://www.elmonteexaminer.com/wp-content/uploads/2017/05/IMG_0939-1-350x268.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.elmonteexaminer.com/wp-content/uploads/2017/05/IMG_0939-1-350x268.jpg 350w, http://www.elmonteexaminer.com/wp-content/uploads/2017/05/IMG_0939-1-500x382.jpg 500w, http://www.elmonteexaminer.com/wp-content/uploads/2017/05/IMG_0939-1-280x214.jpg 280w, http://www.elmonteexaminer.com/wp-content/uploads/2017/05/IMG_0939-1-638x488.jpg 638w, http://www.elmonteexaminer.com/wp-content/uploads/2017/05/IMG_0939-1-118x90.jpg 118w, http://www.elmonteexaminer.com/wp-content/uploads/2017/05/IMG_0939-1-479x366.jpg 479w, http://www.elmonteexaminer.com/wp-content/uploads/2017/05/IMG_0939-1-300x229.jpg 300w, http://www.elmonteexaminer.com/wp-content/uploads/2017/05/IMG_0939-1-610x467.jpg 610w, http://www.elmonteexaminer.com/wp-content/uploads/2017/05/IMG_0939-1.jpg 957w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.elmonteexaminer.com/school-and-education/little-free-library-takes-us-back-to-a-kinder-gentler-america/" class="title">Little Free Library Takes Us Back to a Kinder, Gentler America</a><div class="post-byline">By Mary S. Ruiz</div></div></div><div class="bottom"><div class="excerpt">&nbsp;  Karen Hovanitz's late father, Elmer Nielson, built the Little Free Library at Florecita Farm; three&hellip;</div><span class="comments-link">
	<a href="http://www.elmonteexaminer.com/school-and-education/little-free-library-takes-us-back-to-a-kinder-gentler-america/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.elmonteexaminer.com/school-and-education/may-college-search-guide-2/">May College Search Guide<img width="350" height="222" src="http://www.elmonteexaminer.com/wp-content/uploads/2017/05/university-of-vermont-1934567_640-350x222.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.elmonteexaminer.com/wp-content/uploads/2017/05/university-of-vermont-1934567_640-350x222.jpg 350w, http://www.elmonteexaminer.com/wp-content/uploads/2017/05/university-of-vermont-1934567_640-500x317.jpg 500w, http://www.elmonteexaminer.com/wp-content/uploads/2017/05/university-of-vermont-1934567_640-280x178.jpg 280w, http://www.elmonteexaminer.com/wp-content/uploads/2017/05/university-of-vermont-1934567_640-638x405.jpg 638w, http://www.elmonteexaminer.com/wp-content/uploads/2017/05/university-of-vermont-1934567_640-118x75.jpg 118w, http://www.elmonteexaminer.com/wp-content/uploads/2017/05/university-of-vermont-1934567_640-479x304.jpg 479w, http://www.elmonteexaminer.com/wp-content/uploads/2017/05/university-of-vermont-1934567_640-300x190.jpg 300w, http://www.elmonteexaminer.com/wp-content/uploads/2017/05/university-of-vermont-1934567_640-610x387.jpg 610w, http://www.elmonteexaminer.com/wp-content/uploads/2017/05/university-of-vermont-1934567_640.jpg 640w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.elmonteexaminer.com/school-and-education/may-college-search-guide-2/" class="title">May College Search Guide</a><div class="post-byline">By May S. Ruiz</div></div></div><div class="bottom"><div class="excerpt"> By May S. Ruiz This is it – your children have reached the&hellip;</div><span class="comments-link">
	<a href="http://www.elmonteexaminer.com/school-and-education/may-college-search-guide-2/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.elmonteexaminer.com/school-and-education/the-importance-of-tutoring-for-accelerated-students/">The Importance of Tutoring for Accelerated Students<img width="350" height="233" src="http://www.elmonteexaminer.com/wp-content/uploads/2017/04/tutor-606091_1920-1-350x233.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.elmonteexaminer.com/wp-content/uploads/2017/04/tutor-606091_1920-1-350x233.jpg 350w, http://www.elmonteexaminer.com/wp-content/uploads/2017/04/tutor-606091_1920-1-500x333.jpg 500w, http://www.elmonteexaminer.com/wp-content/uploads/2017/04/tutor-606091_1920-1-73x50.jpg 73w, http://www.elmonteexaminer.com/wp-content/uploads/2017/04/tutor-606091_1920-1-280x187.jpg 280w, http://www.elmonteexaminer.com/wp-content/uploads/2017/04/tutor-606091_1920-1-60x40.jpg 60w, http://www.elmonteexaminer.com/wp-content/uploads/2017/04/tutor-606091_1920-1-638x425.jpg 638w, http://www.elmonteexaminer.com/wp-content/uploads/2017/04/tutor-606091_1920-1-118x79.jpg 118w, http://www.elmonteexaminer.com/wp-content/uploads/2017/04/tutor-606091_1920-1-479x319.jpg 479w, http://www.elmonteexaminer.com/wp-content/uploads/2017/04/tutor-606091_1920-1-300x200.jpg 300w, http://www.elmonteexaminer.com/wp-content/uploads/2017/04/tutor-606091_1920-1-610x407.jpg 610w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.elmonteexaminer.com/school-and-education/the-importance-of-tutoring-for-accelerated-students/" class="title">The Importance of Tutoring for Accelerated Students</a><div class="post-byline">By admin</div></div></div><div class="bottom"><div class="excerpt">&nbsp; By Cliff Tyler It is a common misconception that accelerated students do not need additional help outside the classroom,&hellip;</div><span class="comments-link">
	<a href="http://www.elmonteexaminer.com/school-and-education/the-importance-of-tutoring-for-accelerated-students/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.elmonteexaminer.com/school-and-education/greg-kaplan-teaches-effective-college-application-strategies/">Greg Kaplan Teaches Effective College Application Strategies<img width="350" height="197" src="http://www.elmonteexaminer.com/wp-content/uploads/2017/04/IMG_0826-1024x576-350x197.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.elmonteexaminer.com/wp-content/uploads/2017/04/IMG_0826-1024x576-350x197.jpg 350w, http://www.elmonteexaminer.com/wp-content/uploads/2017/04/IMG_0826-1024x576-500x281.jpg 500w, http://www.elmonteexaminer.com/wp-content/uploads/2017/04/IMG_0826-1024x576-478x270.jpg 478w, http://www.elmonteexaminer.com/wp-content/uploads/2017/04/IMG_0826-1024x576-280x158.jpg 280w, http://www.elmonteexaminer.com/wp-content/uploads/2017/04/IMG_0826-1024x576-638x359.jpg 638w, http://www.elmonteexaminer.com/wp-content/uploads/2017/04/IMG_0826-1024x576-118x66.jpg 118w, http://www.elmonteexaminer.com/wp-content/uploads/2017/04/IMG_0826-1024x576-479x269.jpg 479w, http://www.elmonteexaminer.com/wp-content/uploads/2017/04/IMG_0826-1024x576-300x169.jpg 300w, http://www.elmonteexaminer.com/wp-content/uploads/2017/04/IMG_0826-1024x576-610x343.jpg 610w, http://www.elmonteexaminer.com/wp-content/uploads/2017/04/IMG_0826-1024x576.jpg 1024w" sizes="(max-width: 350px) 100vw, 350px" /></a></div><div class="top-inner"><a href="http://www.elmonteexaminer.com/school-and-education/greg-kaplan-teaches-effective-college-application-strategies/" class="title">Greg Kaplan Teaches Effective College Application Strategies</a><div class="post-byline">By May S. Ruiz</div></div></div><div class="bottom"><div class="excerpt"> Greg Kaplan at an ‘Earning Admission’ book talk held recently at Carmel Valley (San Diego). –&hellip;</div><span class="comments-link">
	<a href="http://www.elmonteexaminer.com/school-and-education/greg-kaplan-teaches-effective-college-application-strategies/#respond">
	<i class="fa fa-comment-o" title="comment icon"></i>
		Leave a Comment	</a>
</span></div></li></ul></div></section>		<section id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget-title">recent posts</h2>		<ul>
											<li>
					<a href="http://www.elmonteexaminer.com/lifestyle/travel/luxury-and-fun-at-the-expanded-pechanga-resort-casino/">Luxury and Fun at the Expanded Pechanga Resort &#038; Casino</a>
											<span class="post-date">January 18, 2018</span>
									</li>
											<li>
					<a href="http://www.elmonteexaminer.com/print-edition/el-monte-examiner-1-18-2018/">El Monte Examiner &#8211; 1/18/2018</a>
											<span class="post-date">January 18, 2018</span>
									</li>
											<li>
					<a href="http://www.elmonteexaminer.com/calendar/jan-19-jan-25/">Jan. 19 – Jan. 25</a>
											<span class="post-date">January 18, 2018</span>
									</li>
											<li>
					<a href="http://www.elmonteexaminer.com/millennial-feed/millennials-encouraged-to-volunteer-at-fire-departments/">Millennials Encouraged to Volunteer at Fire Departments</a>
											<span class="post-date">January 17, 2018</span>
									</li>
											<li>
					<a href="http://www.elmonteexaminer.com/featured/dr-martin-luther-king-jr-s-legacy/">Dr. Martin Luther King Jr.’s Legacy</a>
											<span class="post-date">January 15, 2018</span>
									</li>
					</ul>
		</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div id='site-title' class='site-title'><a href="http://www.elmonteexaminer.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="450" height="104" src="http://www.elmonteexaminer.com/wp-content/uploads/2018/01/ElMonte_Masthead-450x104.jpg" class="custom-logo" alt="El Monte Examiner" itemprop="logo" srcset="http://www.elmonteexaminer.com/wp-content/uploads/2018/01/ElMonte_Masthead-450x104.jpg 450w, http://www.elmonteexaminer.com/wp-content/uploads/2018/01/ElMonte_Masthead-450x104-350x81.jpg 350w, http://www.elmonteexaminer.com/wp-content/uploads/2018/01/ElMonte_Masthead-450x104-300x69.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /></a></div>        <p class="footer-tagline">Since 2011, Only the Sky Covers You Better!</p>        <ul id='social-media-icons' class='social-media-icons'><li>					<a class="facebook" target="_blank"
					   href="#">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li><li>					<a class="instagram" target="_blank"
					   href="#">
						<i class="fa fa-instagram"
						   title="instagram"></i>
					</a>
					</li></ul>    </div>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.elmonteexaminer.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.6.7' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.elmonteexaminer.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.6.7' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.elmonteexaminer.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.6.7'></script>
<script type='text/javascript'>
var metaslider_4612 = function($) {
            $('#metaslider_4612').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_4612 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4612, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4612, 1) : metaslider_4612(window.jQuery);
        };
        timer_metaslider_4612();
var metaslider_4619 = function($) {
            $('#metaslider_4619').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_4619 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4619, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4619, 1) : metaslider_4619(window.jQuery);
        };
        timer_metaslider_4619();
</script>
<script async="async" type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

</body>
</html>