<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0">

<title>Homicide Bureau Detectives Announce Arrest in Shooting Death of Juan Manuel Vidal &#124; </title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.elmonteexaminer.com/xmlrpc.php" />

	<link rel="stylesheet" type="text/css" media="all" href="http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.elmonteexaminer.com/feed/" />	
	<link rel="pingback" href="http://www.elmonteexaminer.com/xmlrpc.php" />

	<link rel="stylesheet" id="wp-forecast-css" href="http://www.elmonteexaminer.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="El Monte Examiner &raquo; Feed" href="http://www.elmonteexaminer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="El Monte Examiner &raquo; Comments Feed" href="http://www.elmonteexaminer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="El Monte Examiner &raquo; Homicide Bureau Detectives Announce Arrest in Shooting Death of Juan Manuel Vidal Comments Feed" href="http://www.elmonteexaminer.com/crime/homicide-bureau-detectives-announce-arrest-in-shooting-death-of-juan-manuel-vidal/feed/" />
<meta property="og:title" content="Homicide Bureau Detectives Announce Arrest in Shooting Death of Juan Manuel Vidal"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.elmonteexaminer.com/crime/homicide-bureau-detectives-announce-arrest-in-shooting-death-of-juan-manuel-vidal/"/><meta property="og:site_name" content="El Monte Examiner"/><meta property="og:image" content="http://www.elmonteexaminer.com/wp-content/uploads/2017/01/City-of-El-Monte-350x344.jpg"/>
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/www.elmonteexaminer.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/www.elmonteexaminer.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='266fb1b0bc4072b5f0c19ffa9bbc176c' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='El Monte Examiner' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://www.elmonteexaminer.com/crime/homicide-bureau-detectives-announce-arrest-in-shooting-death-of-juan-manuel-vidal/' />
<meta name='shareaholic:keywords' content='crime, homicide, murder, city news' />
<meta name='shareaholic:article_published_time' content='2017-01-27T19:22:38+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-01-27T22:59:09+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='El Monte Examiner' />
<meta name='shareaholic:site_id' content='266fb1b0bc4072b5f0c19ffa9bbc176c' />
<meta name='shareaholic:wp_version' content='7.8.0.1' />
<meta name='shareaholic:image' content='http://www.elmonteexaminer.com/wp-content/uploads/2017/01/City-of-El-Monte-500x491.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.elmonteexaminer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.elmonteexaminer.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/ui-darkness/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='http://www.elmonteexaminer.com/wp-content/plugins/bloom/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smile-modal-style-css'  href='http://www.elmonteexaminer.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cp-perfect-scroll-style-css'  href='http://www.elmonteexaminer.com/wp-content/plugins/convertplug/modules/slide_in/../../admin/assets/css/perfect-scrollbar.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/framework/functions/shortcodes.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var s2_script_strings = {"ajaxurl":"http:\/\/www.elmonteexaminer.com\/wp-admin\/admin-ajax.php","title":"Subscribe to this blog"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/plugins/subscribe2/include/s2_ajax.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.cycle.all.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/inc/js/slides.min.jquery.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.tools.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/inc/js/jquery.colorbox-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/inc/js/responsive-menu.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/inc/js/superfish-1.4.8.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.elmonteexaminer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.elmonteexaminer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.elmonteexaminer.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Can President Trump Kill Common Core?' href='http://www.elmonteexaminer.com/opinion/can-president-trump-kill-common-core/' />
<link rel='next' title='Route 710 in Pasadena Makes National Highway Teardown List' href='http://www.elmonteexaminer.com/news/route-710-in-pasadena-makes-national-highway-teardown-list/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.elmonteexaminer.com/crime/homicide-bureau-detectives-announce-arrest-in-shooting-death-of-juan-manuel-vidal/" />
<link rel='shortlink' href='http://www.elmonteexaminer.com/?p=10607' />
<link rel="alternate" type="application/json+oembed" href="http://www.elmonteexaminer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.elmonteexaminer.com%2Fcrime%2Fhomicide-bureau-detectives-announce-arrest-in-shooting-death-of-juan-manuel-vidal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.elmonteexaminer.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.elmonteexaminer.com%2Fcrime%2Fhomicide-bureau-detectives-announce-arrest-in-shooting-death-of-juan-manuel-vidal%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.69" /> -->

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<link href="http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/styles/default.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
.ad728
{
  width:980px;
text-align:center;
}

.cris-height
{
line-height:.001px;
}

.cris-fsize
{
font-size:18px;
}

.cdwidth
{
width:250px;
height:30px;
}
</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();			
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("ul#mid-slider-pagination").tabs("div.fea-slides-wrapper > div");
									
			$(".inline").colorbox({inline:true, width:450});
			
				$('#featured-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.fea_prev',
					next:   '.fea_next',
					pauseOnPagerHover: 1,
					fx:     'fade',
					timeout: '3000',
					speed: '1000',
					pager:  '#featured-nav', 
					pagerAnchorBuilder: function(idx, slide) { 
						// return selector string for existing anchor 
						return '#featured-nav li:eq(' + idx + ') a'; 
					} 
				});

				$('#video-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.vid_prev',
					next:   '.vid_next',
					resizeContainer: false,
					slideResize: false,
					fit: 1,
					pager:  '#vid-nav', 
					fx:     'fade',
					timeout: 0
				});

				$('#slides').slides({
										autoHeight: true
				});


			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-9285716-11', 'auto');
    ga('send', 'pageview');
</script>
<link rel="shortcut icon" href="http://elmonteexaminer.com/wp-content/uploads/2012/11/elmontefavicon.jpg"/>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9285716-11', 'auto');
  ga('send', 'pageview');

</script>
	
	
		
	
	<style type="text/css" media="all">
a{color:#8a8a8a;}.widgettitle a {color:#b3b3b3;}</style>	
	<link rel="stylesheet" type="text/css" media="all" href="http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/colorbox.css" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/styles/responsive/responsive.css" />
	
<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	
<link rel='stylesheet' id='et-gf-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald:400,300,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.elmonteexaminer.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://www.elmonteexaminer.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
</head>

<body class="post-template-default single single-post postid-10607 single-format-standard et_bloom">

<div class="ad728" style="width:100%;margin:0px 0 5px">
	<!-- meta slider -->
<div style="max-width: 960px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-4612 ml-slider nav-hidden">
    
    <div id="metaslider_container_4612">
        <div id="metaslider_4612" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-6002 ms-image"><a href="http://www.getbankingdone.com " target="_blank"><img src="http://www.elmonteexaminer.com/wp-content/uploads/2015/03/3rdParty_2013Q1_Convenience_Pictures_728x90.gif" height="85" width="960" alt="" class="slider-4612 slide-6002" /></a></li>
                <li style="display: none; width: 100%;" class="slide-10605 ms-image"><a href="http://www.westridge.org/page.cfm?p=2684" target="_blank"><img src="http://www.elmonteexaminer.com/wp-content/uploads/2017/01/2017_01_26_Westridge-School-728x90.png" height="85" width="960" alt="" class="slider-4612 slide-10605" /></a></li>
                <li style="display: none; width: 100%;" class="slide-10623 ms-image"><a href="http://www.arcadiapaf.org/tickets/" target="_blank"><img src="http://www.elmonteexaminer.com/wp-content/uploads/2017/01/2016_12_22_Arcadia-Performing-Arts-728x90.gif" height="85" width="960" alt="" class="slider-4612 slide-10623" /></a></li>
                <li style="display: none; width: 100%;" class="slide-10521 ms-image"><a href="https://www.surveymonkey.com/r/22VLF7D" target="_blank"><img src="http://www.elmonteexaminer.com/wp-content/uploads/2017/01/SurveyLink-Leaderboard-728x90.jpg" height="85" width="960" alt="" class="slider-4612 slide-10521" /></a></li>
                <li style="display: none; width: 100%;" class="slide-10560 ms-image"><a href="http://www.cityofpasadena.net/waterandpower/SaveWater/" target="_blank"><img src="http://www.elmonteexaminer.com/wp-content/uploads/2017/01/2016_11_17_Pasadena-Water-Power-728x90.jpg" height="85" width="960" alt="" class="slider-4612 slide-10560" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_4612 = function($) {
            $('#metaslider_4612').flexslider({ 
                slideshowSpeed:7000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_4612 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_4612, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_4612, 1) : metaslider_4612(window.jQuery);
        };
        timer_metaslider_4612();
    </script>
</div>
<!--// meta slider--></div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="inline" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
									<h3 class="widgettitle">Widgetized Section</h3>
					<p>Go to Admin &raquo; Appearance &raquo; Widgets &raquo;  and move <strong>Gabfire Widget: Social</strong> into that <strong>MastheadOverlay</strong> zone</p>
							</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://www.elmonteexaminer.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.elmonteexaminer.com/wp-content/themes/advanced-newspaper-responsive/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<div class="themequote quoteleft">
								<span class="quotetext">
					<span class="quotecaption">
						Your Voice					</span>
					<span class="quote">
											</span>
				</span>
			</div><!-- themequote quoteleft -->
			
			<div class="logo" style="padding:20px 0px 20px 30px;">	
									<h1>
						<a href="http://www.elmonteexaminer.com/" title="Since 2012, Only the Sky Covers You Better!">
							<img src="http://www.elmonteexaminer.com/wp-content/uploads/2012/11/ElMonte_WebMasthead-color.jpg" alt="El Monte Examiner" title="El Monte Examiner"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="themequote quoteright">
				
								
				<span class="quotetext">
					<span class="quotecaption">
						Your Community					</span>
					<span class="quote">
											</span>
				</span>
				
			</div><!-- themequote quoteright -->
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown menu">
			<li class="first"><a href="http://www.elmonteexaminer.com/" title="Since 2012, Only the Sky Covers You Better!">Home</a></li>
			<li id="menu-item-7195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7195"><a href="http://www.elmonteexaminer.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-9754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9754"><a href="http://www.elmonteexaminer.com/category/district-5-election-2016/">District 5 Supervisorial Election 2016</a></li>
	<li id="menu-item-7184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7184"><a href="http://www.elmonteexaminer.com/category/crime/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-9753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9753"><a href="http://www.elmonteexaminer.com/category/crime/police-blotters/">Blotters</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-7183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7183"><a href="http://www.elmonteexaminer.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-8676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8676"><a href="http://www.elmonteexaminer.com/category/business/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-7185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7185"><a href="http://www.elmonteexaminer.com/category/school-and-education/">Education</a>
<ul class="sub-menu">
	<li id="menu-item-7186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7186"><a href="http://www.elmonteexaminer.com/category/school-and-education/local-schools/">Local Schools</a></li>
</ul>
</li>
<li id="menu-item-9756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9756"><a href="http://www.elmonteexaminer.com/category/health/">Health</a></li>
<li id="menu-item-9755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9755"><a href="http://www.elmonteexaminer.com/category/environment/">Environment</a></li>
<li id="menu-item-7188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7188"><a href="http://www.elmonteexaminer.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-7189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7189"><a href="http://www.elmonteexaminer.com/category/entertainment/arts-and-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-7190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7190"><a href="http://www.elmonteexaminer.com/category/entertainment/dining/">Dining</a></li>
	<li id="menu-item-10008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10008"><a href="http://www.elmonteexaminer.com/category/entertainment/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-7200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7200"><a href="http://www.elmonteexaminer.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-7187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7187"><a href="http://www.elmonteexaminer.com/category/sports/school-sports/">School Sports</a></li>
</ul>
</li>
<li id="menu-item-7196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7196"><a href="http://www.elmonteexaminer.com/category/obituaries/">Obituaries</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown menu">
			<li id="menu-item-9758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9758"><a href="http://www.elmonteexaminer.com/category/featured/">Featured</a></li>
<li id="menu-item-9759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9759"><a href="http://www.elmonteexaminer.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9760"><a href="http://www.elmonteexaminer.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-9768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9768"><a href="http://www.elmonteexaminer.com/category/opinion/columns/dorothys-place/">Dorothy&#8217;s Place</a></li>
		<li id="menu-item-9769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9769"><a href="http://www.elmonteexaminer.com/category/opinion/columns/social-whirl/">Social Whirl</a></li>
	</ul>
</li>
	<li id="menu-item-9764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9764"><a href="http://www.elmonteexaminer.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-9765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9765"><a href="http://www.elmonteexaminer.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-9767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9767"><a href="http://www.elmonteexaminer.com/category/lifestyle/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-9761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9761"><a href="http://www.elmonteexaminer.com/category/community/">Community</a></li>
<li id="menu-item-10622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10622"><a href="http://www.elmonteexaminer.com/category/special-sections/">Special Sections</a></li>
<li id="menu-item-9757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9757"><a href="http://www.elmonteexaminer.com/category/print-edition/">Print Edition</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-10607" class="entry post-10607 post type-post status-publish format-standard has-post-thumbnail hentry category-city-news category-crime tag-crime tag-homicide tag-murder">
						<h1 class="entry-title">
							Homicide Bureau Detectives Announce Arrest in Shooting Death of Juan Manuel Vidal						</h1>

						<p>January 27th, 2017  by El Monte Examiner </p>
									
						<div class='shareaholic-canvas' data-app-id='23687672' data-app='share_buttons' data-title='Homicide Bureau Detectives Announce Arrest in Shooting Death of Juan Manuel Vidal' data-link='http://www.elmonteexaminer.com/crime/homicide-bureau-detectives-announce-arrest-in-shooting-death-of-juan-manuel-vidal/' data-summary=''></div>
<p><iframe src="https://www.youtube.com/embed/LG03CxvG69Q" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>The search continues for others involved.</p>
<p>Almost three months to the date since asking for the public’s assistance to identify suspects involved in the shooting death of a 25-year-old El Monte fast food restaurant employee, Sheriff’s Homicide Bureau investigators provided a case update during a follow up press conference and announced the arrest of a suspect.</p>
<p>At the time of the shooting, Victim Juan Manuel Vidal was on a promising pathway toward major milestones in his life; he graduated as a pharmacy technician and was recently engaged to be married. His dreams were snapped away late in the evening of Friday, Oct. 21, 2016, when he was shot and killed while working at his transition job in a fast food restaurant, located in the 9200 Block of Flair Drive, in El Monte.</p>
<p>Juan and a fellow restaurant employee were held at gunpoint that night by a male adult wearing a Halloween mask and baseball cap as a disguise. The suspect went behind the front service counter, demanded that Juan give him the restaurant’s money, and shot Juan once in the upper torso. The suspect jumped back over the counter and fled the scene, running north onto Flair Drive, where his getaway vehicle waited for him.</p>
<p>Less than a week after her son’s murder, Juan’s mother made a moving plea to the public during a press conference, which took place on Thursday, Oct. 27, 2016. Detectives believe it was because of the heartbreaking emotion she displayed during the press conference that members of the public with information about the shooting were moved by seeing her deep grief and called detectives. This information led detectives to the identification and arrest of at least one man suspected to be involved.</p>
<p>In a follow-up press conference on Thursday, Jan. 26, 2017, Juan’s mother attended, once again, but this time to hear Homicide Bureau Captain Steve Katz, Detective Adan Torres and Gustavo Carrillo announce the arrest of Louie Francisco Herrera, 20 years old, of San Gabriel. He was arrested on Monday, Jan. 9 in the city of Alhambra, by LASD Major Crimes Unit personnel. Herrera was charged and booked for murder. He is being held without bail in a Los Angeles County jail facility.</p>
<p>Juan&#8217;s mother, Mary, spoke at the press conference to thank Sheriff&#8217;s detectives, El Monte Police and the media for their roles in bringing her son&#8217;s shooter to justice. &#8220;I&#8217;d like to thank everybody that helped capture him,&#8221; she said tearfully about the arrest of Suspect Herrera. &#8220;You guys were so helpful to capture this monster that did this to my son. But I still miss my son.&#8221;</p>
<p>Detectives believe a second suspect drove the getaway vehicle and fled at a high rate of speed, eastbound on Flair Drive, away from the crime scene. They are still looking for suspect(s) involved and ask the public for any information which may help complete the investigation.</p>
<p>“Our communities are safer when we work together,” remarked Homicide Bureau unit commander, Captain Steve Katz, about the progression of the investigation. “The success we achieved in this case is due in large part to the willingness of the community to bring forward critical information, ultimately leading to the suspect’s arrest.”</p>
<p>The crime, which occurred in the patrol jurisdiction of the El Monte Police Department, was investigated by Sheriff’s Homicide Bureau detectives as part of a pre-negotiated contract between the two law enforcement agencies. In a show of support for the residents who live in the areas they serve, as well as for the commuters who travel through and the dedicated citizens who work there, Chief David Reynoso and Captain Christopher Williams of the El Monte Police Department attended the press conference.</p>
<p>“I want to thank our partners with the Los Angeles County Sheriff’s Department and El Monte Police Detectives for their diligent work in the case,” said Chief Reynoso. “Knowing this killer was identified and arrested will bring some relief to Juan Vidal’s family and prevent the suspect from causing harm to other community members. There is still a lot of work to be done in this investigation, but knowing the suspect in this senseless murder was captured will help calm community fears.”</p>
<p>If you have any information about the shooting, person(s) involved or the escape vehicle, please call Sheriff’s Homicide Bureau Detectives Adan Torres or Gustavo Carrillo at <a href="tel:(323)%20890-5500" target="_blank">323-890-5500</a>.</p>
<p>If you wish to remain anonymous, please call “LA Crime Stoppers” by dialing 800-222-TIPS (8477), or use your smartphone by downloading the “P3 MOBILE APP” on Google play or the App Store, or use the website htpp://<a href="http://lacrimestoppers.org/" target="_blank">lacrimestoppers.org</a>.</p>
<p>Prepared by:<br />
Deputy Lillian Peck<br />
Sheriff’s Information Bureau<br />
211 West Temple Street,<br />
Los Angeles, CA  90012<br />
<a href="tel:(213)%20229-1700">213-229-1700</a><br />
Website LASD HQ:<a href="http://www.lasd.org/">http://www.lasd.org</a><br />
Recruitment LASD:<a href="http://www.careers.lasd.org/">http://www.careers.lasd.org</a><br />
Follow LASD HQ via text and email: <a href="http://www.nixle.com/">http://www.Nixle.com</a><br />
<a href="https://nixle.com/lasd---los-angeles-county-sheriffs-dept-information-bureau-sib/">https://nixle.com/lasd&#8212;los-angeles-county-sheriffs-dept-information-bureau-sib/</a><br />
Twitter:  @LASDHQ<a href="http://twitter.com/LASDHQ">http://twitter.com/LASDHQ</a><br />
Twitter:  @LASDtalk<a href="https://twitter.com/LASDTalk">https://twitter.com/LASDTalk</a><br />
Twitter:  @LASDvideos<a href="https://twitter.com/LASDvideos">https://twitter.com/LASDvideos</a><br />
Twitter:  @LASDespanol<a href="https://twitter.com/LASDespanol">https://twitter.com/LASDespanol</a><br />
Facebook LASD HQ: <a href="http://www.facebook.com/LosAngelesCountySheriffsDepartment">http://www.facebook.com/LosAngelesCountySheriffsDepartment</a><br />
Instagram LASD Photos: <a href="http://instagram.com/LASDHQ">http://instagram.com/LASDHQ</a><br />
Pinterest LASD Photos: <a href="http://pinterest.com/lacountysheriff/">http://pinterest.com/lacountysheriff/</a><br />
YouTube LASD Videos: <a href="http://www.youtube.com/user/LACountySheriff/videos?view=0">http://www.youtube.com/user/LACountySheriff/videos?view=0</a><br />
SNAP LA County:  Specific Needs Disaster Voluntary Registryhttp://<a href="http://snap.lacounty.gov/">snap.lacounty.gov/</a><br />
Alert LA County:  Telephone emergency mass notification system<br />
<a href="http://www.lacounty.gov/wps/portal/alertla">http://www.lacounty.gov/wps/portal/alertla</a><br />
Text and email, register for LASD Nixle messages: To receive more detailed, up-to-date information via E-MAIL and/or TEXT directly from the Los Angeles County Sheriff’s Department (LASD), sign up for &#8220;Nixle&#8221; alerts at<a href="http://www.nixle.com/">http://www.Nixle.com</a> and register for &#8220;LASD – Los Angeles County Sheriff’s Dept Information Bureau (SIB)&#8221; AND your local LASD station area. To receive URGENT TEXT ALERTS ONLY, text your zip code to 888777. Standard text messaging rates may apply depending on your calling plan.</p>
<p>&#8220;If You See Something, Say Something&#8221;</p>
<p>L.A. Crime Stoppers:  Partner to prevent or report crime by contacting your local Sheriff’s station.  If you prefer to remain anonymous, you may call “L.A. Crime Stoppers” at 800-222-TIPS (8477), use your smartphone by downloading the “P3 MOBILE APP” on Google play or the App Store, or use the website<a href="http://lacrimestoppers.org/">http://lacrimestoppers.org</a>.<br />
Jim McDonnell, Sheriff<br />
Los Angeles County Sheriff&#8217;s Department<span class="cp-load-after-post"></span></p>
<div class='shareaholic-canvas' data-app-id='23687668' data-app='share_buttons' data-title='Homicide Bureau Detectives Announce Arrest in Shooting Death of Juan Manuel Vidal' data-link='http://www.elmonteexaminer.com/crime/homicide-bureau-detectives-announce-arrest-in-shooting-death-of-juan-manuel-vidal/' data-summary=''></div>
<div class='shareaholic-canvas' data-app-id='23687676' data-app='recommendations' data-title='Homicide Bureau Detectives Announce Arrest in Shooting Death of Juan Manuel Vidal' data-link='http://www.elmonteexaminer.com/crime/homicide-bureau-detectives-announce-arrest-in-shooting-death-of-juan-manuel-vidal/' data-summary=''></div>
<span class="et_bloom_bottom_trigger"></span><div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/crime/homicide-bureau-detectives-announce-arrest-in-shooting-death-of-juan-manuel-vidal/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.elmonteexaminer.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10607' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f803f82db" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="83"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div id="execphp-7" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- SHOWCASE SLIDER     -->

</div>
		</div></div>
<div id="execphp-3" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- ENTERTAINMENT SLIDER     -->



</div>
		</div></div>
<div id="execphp-5" class="widget widget_execphp"><div class="widgetinner">			<div class="execphpwidget"><!-- EDUCATION SLIDER -->
</div>
		</div></div>
		<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.elmonteexaminer.com/special-sections/catholic-schools-week/">Catholic Schools Week</a>
						</li>
					<li>
				<a href="http://www.elmonteexaminer.com/news/route-710-in-pasadena-makes-national-highway-teardown-list/">Route 710 in Pasadena Makes National Highway Teardown List</a>
						</li>
					<li>
				<a href="http://www.elmonteexaminer.com/crime/homicide-bureau-detectives-announce-arrest-in-shooting-death-of-juan-manuel-vidal/">Homicide Bureau Detectives Announce Arrest in Shooting Death of Juan Manuel Vidal</a>
						</li>
					<li>
				<a href="http://www.elmonteexaminer.com/opinion/can-president-trump-kill-common-core/">Can President Trump Kill Common Core?</a>
						</li>
					<li>
				<a href="http://www.elmonteexaminer.com/school-and-education/college-to-career-transition-where-schools-fall-short/">College to Career Transition: Where Schools Fall Short</a>
						</li>
				</ul>
		</div></div>
			</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
		<div class="gabfire-ad"><a href="http://www.filedba.com/" class="ad-sidebar1" id="filedba">
           <img src="http://www.arcadiaweekly.com/wp-content/uploads/2014/06/FILEDBA-WEB-AD-120x600-2014.jpg" />
           </a></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats menu">
	<li id="menu-item-9770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9770"><a href="http://www.elmonteexaminer.com/city-council/">Contact City Council</a></li>
	
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages menu">	
	<li id="menu-item-9772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9772"><a href="http://www.elmonteexaminer.com/links/">Our Neighboring Sites</a></li>
<li id="menu-item-9771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9771"><a href="http://www.elmonteexaminer.com/subscribe/">Subscribe</a></li>
<li id="menu-item-9773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9773"><a href="http://www.elmonteexaminer.com/sample-page/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-9774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9774"><a href="http://www.elmonteexaminer.com/sample-page/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-9964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9964"><a href="http://www.elmonteexaminer.com/">Home</a></li>
	
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
			<a href="http://www.beaconmedianews.com" target="_blank">Beacon Media News Inc. </a>		</p>
		
		<p class="footer-right-text">
			<a href="http://www.elmonteexaminer.com/wp-login.php">Log in</a>-					<a href="http://www.elmonteexaminer.com/wp-admin/edit.php">Posts</a> - 
					<a href="http://www.elmonteexaminer.com/wp-admin/post-new.php">Add New</a>
				 - 
						<!-- <a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> -  -->
			
			<!-- Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> -->
			<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.elmonteexaminer.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.elmonteexaminer.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.elmonteexaminer.com\/crime\/homicide-bureau-detectives-announce-arrest-in-shooting-death-of-juan-manuel-vidal\/","stats_nonce":"0e6b046a2b","subscribe_nonce":"d5a560d08a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/plugins/bloom/js/custom.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.4.1'></script>
	            <script type="text/javascript" id="modal">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1485560032 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="info-bar">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}
				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}
				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1485560032 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            	            <script type="text/javascript" id="slidein">
				jQuery(window).on( 'load', function(){
					startclock();
				});
				function stopclock (){
				  if(timerRunning) clearTimeout(timerID);
				  timerRunning = false;
				  document.cookie="time=0";
				}

				function showtime () {
				  var now = new Date();
				  var my = now.getTime() ;
				  now = new Date(my-diffms) ;
				  document.cookie="time="+now.toLocaleString();
				  timerID = setTimeout('showtime()',10000);
				  timerRunning = true;
				}

				function startclock () {
				  stopclock();
				  showtime();
				}
				var timerID = null;
				var timerRunning = false;
				var x = new Date() ;
				var now = x.getTime() ;
				var gmt = 1485560032 * 1000 ;
				var diffms = (now - gmt) ;
				</script>
	            
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script><script type='text/javascript' src='http://www.elmonteexaminer.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>




<!-- Dynamic page generated in 1.172 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-27 23:33:52 -->

<!-- super cache -->